Bennu Game Development

English Forums => Other DIV-likes => PixTudio => Mensaje iniciado por: Erkosone en Enero 17, 2017, 09:34:19 pm

Título: fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: Erkosone en Enero 17, 2017, 09:34:19 pm
Buenas, quiero usar la función fade() y el compilador me dice que minimo 4 parametros, pero solo conozco 4 que son r g b y speed, cual es el quinto?
Título: Re:fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: Futu-block en Enero 17, 2017, 10:01:37 pm
no me extrañaria que sea el alfa, RGBA
Título: Re:fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: alicesimu en Enero 18, 2017, 09:49:32 am
Solo esta documentada en el foro, concretamente de josebita publico el cambio de api de fade tradicional.

Tiene un bug que se tinta el fondo negro de pantalla. Este bug no afecta a los procesos y textos.
Ya lo reporte hace un tiempo
Título: Re:fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: Erkosone en Enero 18, 2017, 09:11:27 pm
Gracias por las respuestas, Alice, podrias indicarme en que post del foro está documentada?
Título: Re:fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: alicesimu en Enero 18, 2017, 11:08:43 pm
Aqui esta el tema que reporte igual al tuyo, con la solucion e uso, ademas del pequeño bug...
http://forum.bennugd.org/index.php?topic=4384.0
Título: Re:fade() Me pide 5 parametros y en la documentación solo aparecen 4.
Publicado por: Erkosone en Enero 24, 2017, 09:51:45 am
Muchisimas gracias por la info!