Autor Tema: ¿Imagen? ¿pero no es un foro?  (Leído 3760 veces)

Drumpi

  • Hero Member
  • *****
  • Mensajes: 6269
  • Karma: 159
  • Odio el periodo "entre proyectos"
    • La web de Drumpi
¿Imagen? ¿pero no es un foro?
« en: Diciembre 20, 2009, 05:43:28 pm »
Hola a todos:
Nada, sólo comentar que en los últimos días, tras escribir la información de login en la página principal del foro y darle a aceptar, en lugar de cargarme el foro con mi cuenta, el Firefox 2.0.0.15 me pregunta dónde quiero guardar la imagen bennugd.jpg (u otra según la ocasión).
Después le doy a refrescar, le doy a aceptar el reenvío de la información y ya entro sin problemas.

Es sólo por saber si sólo soy yo o hay algún bug en el foro. Gracias.
Hala, como con 1001 procesos sólo va a 9 FPS, vamos a meterle 32 veces más, a ver si revienta.
(Drumpi epic moment)

josebita

  • Administrator
  • *****
  • Mensajes: 4039
  • Karma: 257
    • BennuGD Mobile Worklog
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #1 en: Diciembre 20, 2009, 06:57:41 pm »
ni idea, actualiza el navegador :P

Windgate

  • Hero Member
  • *****
  • Mensajes: 2930
  • Karma: 124
    • TRINIT Asociación de Informáticos de Zaragoza
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #2 en: Diciembre 20, 2009, 08:49:53 pm »
Firefox 2.0.0.15, joarl, yo usaria programas que no tengan mas años que yo :D

Sarcasmazo!
Iván García Subero. Programador, profesor de informática, monitor de actividades culturales y presidente de TRINIT Asociación de Informáticos de Zaragoza. http://trinit.es

Drumpi

  • Hero Member
  • *****
  • Mensajes: 6269
  • Karma: 159
  • Odio el periodo "entre proyectos"
    • La web de Drumpi
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #3 en: Diciembre 21, 2009, 02:26:33 am »
Despues de ciertos problemas que tengo en otro PC con el 2.5, y de todo lo negativo que he oido respecto a rendimiento de la 3, como que no hay muchas ganas :P
Odio estar usando cuentas de invitado, da una pereza actualizar programas...

De todas maneras, aun así, no debería pasar lo que me pasa, creo yo ;D
Hala, como con 1001 procesos sólo va a 9 FPS, vamos a meterle 32 veces más, a ver si revienta.
(Drumpi epic moment)

Drumpi

  • Hero Member
  • *****
  • Mensajes: 6269
  • Karma: 159
  • Odio el periodo "entre proyectos"
    • La web de Drumpi
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #4 en: Marzo 19, 2010, 08:30:50 pm »
Bueno, me reafirmo en lo dicho tras probar en un Firefox 3.5, y el 3.0.15 de Linux: al hacer login me pregunta dónde quiero guardar una imagen (ahora la que gana es la de GPH).

Por cierto: la imagen del logo de GPH en las noticias de portada no se ve hasta que haces login.
Hala, como con 1001 procesos sólo va a 9 FPS, vamos a meterle 32 veces más, a ver si revienta.
(Drumpi epic moment)

darío

  • Sr. Member
  • ****
  • Mensajes: 449
  • Karma: 48
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #5 en: Marzo 19, 2010, 10:52:42 pm »
Yo llevo sufriendo esto desde hace ya algunos meses. Tengo Firefox 3.6 y me pasa en windows 7, windows Xp y también en Linux...
My sites:
Smart Fpg Editor - Painless FPG Edition for Bennu and PixTudio
fenixlib - .NET support for manipulating PixTudio, Bennu and Div graphic formats

DCelso

  • Hero Member
  • *****
  • Mensajes: 3708
  • Karma: 180
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #6 en: Marzo 20, 2010, 01:00:37 am »
Pues es mega raro, yo tengo el mismo firefox, el 3.6, en vista y he hecho mil combinaciones para intentar reproducir vuestro error y nada, funciona a las mil maravillas el login.
Exactamente cuales son los pasos que sigues?
Yo he hecho logout, he eliminado cache web, he eliminado coockies, he entrado a forum.bennugd.org y ahí arriba a la derecha hay unas cajitas para meter usuario, password y elegir tiempo de sesión, pues por ahi he probado a poner el nombre dar tabulador poner password y dar a intro y entra perfectamente.
He probado luego a repetirlo pero poniendo el nombre, dando a tabulador, poniendo password, dando a tabulador, seleccionar 1 hora y dar a intro y tambien entra perfectamente en la web ya logueado, he repetido para todos los valores posibles y nada.

También he intentado a hacer lo mismo pero esta vez en vez de intentar logarme por las combos de arriba a la derecha lo he hecho por el enlace que hay arriba a la izquierda que pone "login" y abre un formulario de entrada y he hecho todas las combinaciones posibles y nada, todas funcionan de perlas.
Monstruos Diabólicos

"A PAck of classic GAMEs For BennuGD" en desarrollo
http://code.google.com/p/apagame4be/

Drumpi

  • Hero Member
  • *****
  • Mensajes: 6269
  • Karma: 159
  • Odio el periodo "entre proyectos"
    • La web de Drumpi
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #7 en: Marzo 20, 2010, 01:53:14 am »
Pues me sucede en este ordenador (windows XP64 y Ubuntu 8.10) y en el de mi facultad (windows XP). Siempre entro por el login de la parte superior derecha usando tabulador, intro, y logueandome forever (lo de 1 hora me ha dado más de un disgusto ^^U).
Hala, como con 1001 procesos sólo va a 9 FPS, vamos a meterle 32 veces más, a ver si revienta.
(Drumpi epic moment)

lord103

  • Jr. Member
  • **
  • Mensajes: 72
  • Karma: 3
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #8 en: Marzo 20, 2010, 03:21:49 am »
a mi tambien me pasa, me tengo que logear 2 veces ya que me pide guardar la imagen de gph desde que la colgaron

darío

  • Sr. Member
  • ****
  • Mensajes: 449
  • Karma: 48
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #9 en: Marzo 20, 2010, 07:26:49 pm »
He estado investigando un poco más a fondo cuándo me ocurre esto y he encontrado lo siguiente:

Borro toda la info privada de firefox, cierro firefox y vuelvo a abrirlo. Puedo proceder de dos maneras:

A) Accedo a www.bennugd.org y desde ahí a "Official Forum". Si uso el formulario login de la parte superior me sale lo de descargar el logo.
B) Accedo directamente a forum.bennugd.org. Si uso el formulario login de la parte superior NO me sale lo de descargar el logo.

He probado varias veces y obtengo este resultado. He estado pensando que en los favoritos yo tenía al sitio principal de BennuGd, no al foro, y por ello creo casi siempre accedo como la opción A y por eso me ha salido casi siempre... Empezaré a hacerlo del modo B, pero vamos raro es, ¿no?
My sites:
Smart Fpg Editor - Painless FPG Edition for Bennu and PixTudio
fenixlib - .NET support for manipulating PixTudio, Bennu and Div graphic formats

Prg

  • Hero Member
  • *****
  • Mensajes: 1569
  • Karma: 140
    • Mi pagina
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #10 en: Marzo 21, 2010, 02:15:38 am »
yo uso el 3.6 y solo me pasa cuando en el explorador reutilizo algun link del foro en el cual alguien subio una imagen para descargar en algun mensaje. si entro a la pagina principal no hay problema...

tambien le doy a login 2 veces y ya entro :)
en humos puedes mover la camara con los cursores. es necesario para los niveles a partir del dos :)

Drumpi

  • Hero Member
  • *****
  • Mensajes: 6269
  • Karma: 159
  • Odio el periodo "entre proyectos"
    • La web de Drumpi
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #11 en: Marzo 21, 2010, 02:18:42 am »
Yo también creo que es un problema de colisión con la página principal, porque estoy viendo que ahora siempre me sale la imagen de GPH para descargar, que es la que debería salir en la portada en la primera noticia, y no lo hace porque está enlazada a un archivo adjunto del propio foro.
Podríamos hacer la prueba: cambiar las imágenes de portada por alguna que se pueda ver sin hacer login, o directamente quitar las imágenes, a ver si es de eso.

PD: me parece que ahora no me ha pasado, a ver si me fijo para la próxima vez (es que hoy he actualizado el firefox ^^U No me quiero quedar sin ver las "videoguias" por youtube ;D)
« última modificación: Marzo 21, 2010, 02:20:20 am por Drumpi »
Hala, como con 1001 procesos sólo va a 9 FPS, vamos a meterle 32 veces más, a ver si revienta.
(Drumpi epic moment)

josebita

  • Administrator
  • *****
  • Mensajes: 4039
  • Karma: 257
    • BennuGD Mobile Worklog
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #12 en: Marzo 22, 2010, 02:48:44 pm »
Jué, pues la verdad es que no tengo ni idea. Fijaros si al crear nuevas noticias cambia la imagen. No tengo ni idea, la verdad.

SplinterGU

  • Hero Member
  • *****
  • Mensajes: 12744
  • Karma: 375
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #13 en: Marzo 22, 2010, 03:54:17 pm »
joseba, el problema es mas que simple, subi la imagen al site del portal y linkealo ahi... los attachs solo pueden ser descargados si uno se loguea al foro, y estas usando la direccion
Código: [Seleccionar]
http://forum.bennugd.org/index.php?action=dlattach;topic=893.0;attach=783 lo cual por lo explicado anteriormente no funciona.
Download Lastest BennuGD Release: http://www.bennugd.org/node/2

josebita

  • Administrator
  • *****
  • Mensajes: 4039
  • Karma: 257
    • BennuGD Mobile Worklog
Re: ¿Imagen? ¿pero no es un foro?
« Respuesta #14 en: Marzo 22, 2010, 06:33:55 pm »
Gracias, estoy en ello.

No había caído en que no se podrían ver si uno no había iniciado sesión. Cagada por mi parte, sorry.
« última modificación: Marzo 22, 2010, 06:35:48 pm por josebita »